Village of Merrillan - Electric Outage - Partial – Incident details

Village of Merrillan | Utility Status
📲 Want instant utility alerts? Click here to Subscribe via Email
Submissions are verified against Village utility account records.

All systems operational

Electric Outage - Partial

Resolved
Partial outage
Started about 16 hours agoLasted about 11 hours

Affected

Electric Utility

Partial outage from 2:05 AM to 12:55 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    Field Action: Exhaustively patrolled lines on foot and by truck from approximately 9:00 PM to 1 AM. Checked all spans, creek crossings, and terminations. Found no branches, crossed wires, or physical faults. Disconnected the transformer near the lightning strike, but the 25A fuse continued to blow.

    Performed a second comprehensive physical line inspection during daylight hours before attempting further re-energization; confirmed zero physical hazards or line contact present.

    Conclusion: The nearby lightning strike did not cause physical damage, but it severely unbalanced the electrical charge on this portion of the system. Without a ground wire to bleed off that extra energy, closing the final door caused a massive, momentary surge of "charging power" that kept popping the tight 25A fuse.

    Fix: At 8:00 AM, stepped up to a 50A fuse to handle that initial startup surge and reversed the phase-closing sequence. The line stabilized immediately, restored power, and has been holding for 5+ hours.

  • Update
    Update

    Unfortunately we have not been able to locate the source of the outage so far after driving and walking the outage area multiple times. We will have to wait until daylight to better identify what the cause may be.

  • Investigating
    Investigating

    We are still working to locate the source of the outage.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are investigating a partial electric outage within the Village. Bunting / Beach Dr area. We also have a tree to address on a secondary line to a customer but no outage.